Wednesday, October 06, 2010

US-CERT Cyber Security Alert SA10-231A -- Adobe Reader and Acrobat Vulnerabilities

Most of us use Adobe Reader or Acrobat so please read the alert below and follow the suggestions.

US-CERT Cyber Security Alert SA10-231A -- Adobe Reader and Acrobat Vulnerabilities